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Introduction 
In earlier days, manual typewriters were used for 
typing a document, which was replaced by electronic 
typewriter and now a computer is used for this purpose. 
Word processing, data processing, communication and 
presentation are the most common activities performed 
in an office. Office productivity software is used to 
perform these activities effectively.

A document is a paper with written contents 
and the process of preparing a document is called 
documentation. Documentation is required to 
preserve the contents for a longer period or to be used 
as evidence. The documents can be letters, reports, 
thesis, manuscripts, legal documents, books, etc. A 
handwritten document can have certain disadvantages 
like understanding the specific handwriting. With the 
advancement in computer hardware and software 
technology, the process of handwritten documentation 
consequently automated to computer word processing.

A data entry operator should possess the skills to 
use the office productivity tools with a good typing 
speed. Although typing skill is the essential criteria for 
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data entry operator, a little care has to be taken while 
using the word processing software. A typist used to hit 
the space bar a number of times to arrange the text. 
This is not required in the computer, as the automated 
features for editing and formatting are available. 

Word processing is the use of computer software to 
enter, edit, format, store, retrieve and print the 
document. The document can be a letter, notice, report, 
business correspondence, etc. 

A word processor is a computer application used for 
the production of printable material. In the beginning 
WordStar was the most widely used word processing 
software. There are several limitations to using a 
typewriter, which are as given below. 

1.	 In case of any typing error, 
the whole sheet is required 
to be typed again.

2.	 To send same letter to 
two or more persons 
with different addresses 
requires multiple typing 
efforts.

3.	 Typewriter does not 
have all the required 
characters or symbols. It 
is not possible to type all 
the characters using the 
typewriter.

4.	 It is not possible to produce a document in the 
desired format using a typewriter. 

In the year 1974 Xerox company had introduced 
an electronic typewriter, as an attempt to solve the  
problems of the manual typewriter to some extent  
(http://www.computernostalgia.net/articlesHistoryof 
Word Processors.htm).

In electronic typewriter, it is possible to make 
changes in the content, make multiple copies with 
minor changes. But it has a limitation of very small size 
screen to display the contents. Its screen can view only 
one or two lines. In late 1970s, with the development of 

Fig. 3.1: Typewriter

Word processing 
The term word 
processing was invented 
by IBM in the late 
1960s. By 1971 it was 
recognised by the New 
York Times as a "buzz 
word". (source: http://
www.computernostalgia.
net/articles/istoryof 
WordProcessors.htm)
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computer software technology, word processing software 
was introduced. In this software the document can be 
navigated, edited, formatted and printed. The modern 
word processors take advantage of a GUI (graphical 
user interface) providing some form of what-you-see-
is-what-you-get (WYSIWYG) editing. This means, the 
special effects on text are also visible on the screen. 

Word processing software not only provides basic 
ability to enter and modify the text but also provides 
efficient text manipulation functions that can be used 
for documentation. Modern word processors provide 
attractive features. Some of the features provided by 
popular word processors are as listed below. 

•	 Create, edit, save, retrieve and print the document
•	 Select and move the text from one place to another 

in the document
•	 Copy the text to other places within the document
•	 Move or copy a selected text from one document 

to any other document
•	 Change the font size, font style of the text in the 

document
•	 Format paragraphs as well as pages
•	 Check spelling and grammar
•	 Create table, modify the size of the selected rows, 

columns or cells
•	 Combine one or more documents
•	 Insert pictures or graphs within the document
•	 Print the selected text or selected pages of the 

document
Word processors are being used in the business, 

home, and education, i.e., in schools and colleges for 
preparing letters, reports, and many other different 
types of documents. Students use it for preparing 
project reports and assignments. Teachers use word 
processors for preparing question papers and notes. 

Office suite is a collection of programs, which are 
useful for word processing, spreadsheet preparation, 
presentation, and database management. There are 
several office suits. We will be using LibreOffice, because 
of its several advantages.

Notes
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LibreOffice is a free and open source software (FOSS), 
fully-featured office productivity suite. Currently the 
versions of LibreOffice is 6.0 and above are available. 
It is available free for downloading from the website 
www.libreoffice.org. This suite is available in many 
languages and runs on many platforms (Windows, 
Mac and Linux). It uses Open Document Format (ODF) 
file format, for publishing documents. LibreOffice 
components are integrated with each other and have a 
similar ‘look and feel’, which makes it easy to use and 
train. The components of LibreOffice are Writer for word 
processing, Calc for spreadsheet preparation, Impress 
for presentation, Base for database management, Draw 
for drawing and others. LibreOffice includes support 
for opening and saving files in many common formats 
including Microsoft Office, HTML, XML, WordPerfect, 
and PDF.

Getting started with word processor – Writer

LibreOffice writer word processer 
Several word processing software are available to 
prepare the report. But we will prefer to use LibreOffice 
Writer, because it is free and an open source software 
(FOSS) with rich features of word processing. Some 
word processors are also available freely on the web.

A school teacher arranged a field visit of Class IX 
students to a National level IT job fair. The purpose was 
to know the scope and opportunity in IT–ITeS sector.

After the visit the students were given an assignment 
to submit a report which should include details about the 
IT–ITeS industry in India with pictures, responsibilities of 
a Data Entry Operator and the education and experience 
required to be one. The students had to prepare a draft 
report on a paper. It had to be typed and printed. Initially 
the students thought to use a typewriter to type the 
report, but the typewriter cannot provide the facility to 
type with various fonts and colours and also they would 
not be able to add pictures using a typewriter. Therefore, 
they prepared the report by using the word processing 
software on the computer. This provides various features 

Web-based word 
processer
•	 Google Docs 
•	 Office 365 Word 
•	 Microsoft OneDrive 	
	 Word
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to make the report more attractive. It was printable and 
changes could be made in the file anytime. There are a 
variety of computer software applications used to prepare 
such reports, letter in offices, schools and colleges. Let 
us study how to use the word processing application to 
prepare a report.

Let us prepare the report in LibreOffice Writer. The 
presentation of the final report should be as shown in 
the following REPORT page.

Report

Field Visit to IT Job Fair
We visited the IT Job Fair, 2018 held at Kasturchand 
Park, Nagpur on 5th July. It was quite a knowledgeable 
experience for us. We got to know about the IT Sector in 
depth. 
The Information Technology & Information Technology 
Enabled Services (IT/ITeS) sector is a field which is 
undergoing rapid evolution and is changing the shape of 
Indian business standards. This sector includes software 
development, consultancies, software management, online 
services and Business Process Outsourcing (BPO).
	 India's IT industry is expected to grow at a rate of 12–14% 
during 2016–17 as per a report by India's software industry 
body National Association of Software and Services Companies 
(NASSCOM.)
	 Data entry employment is a wide field. Sometimes 
referred to as a key entry operator, data entry specialist, 
data entry clerk or an information processing worker. 
These are also the common core functions and data entry 
skills of the job.

Job Tasks and Responsibilities Education and Experience

1.	 Prepare, compile and sort 
documents for data entry

2.	 Check source documents 
for accuracy

3.	 Verify and correct data 
where necessary

4.	 Update and delete 
unnecessary files

5.	 Combine and rearrange 
data from source 
documents where required

1.	 High school certificate
2.	 Formal computer 

training an advantage
3.	 Proficient in relevant 

computer office 
applications

4.	 Accurate keyboard 
skills and proven 
ability to enter data at 
the required speed

Notes
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To prepare the above report, we will first learn how 
to open LibreOffice Writer and then type the text of the 
above report.

Starting LibreOffice Writer
In general, you will find a shortcut of LibreOffice on the 
desktop or on the Quick Launch Taskbar. The process 
may slightly differ according to the operating system 
you are using (Windows or Linux). 
	 (i)	 To start LibreOffice Writer in Windows, double 

click LibreOffice Writer shortcut, which is usually 
found on the computer desktop (Figure 3.2).

Double click means to 
move the mouse pointer 
over the desired item 
and click the left mouse 
button twice, quickly, 
click-click.

Fig. 3.2: Starting LibreOffice in Windows

5.	 Enter data from source 
documents into computer 
database, and forms

6.	 Scan documents into 
document management 
systems or databases

7.	 Knowledge of correct 
spelling, grammar and 
punctuation
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	 (ii)	 Alternatively, click on the Start or Windows 
button, select LibreOffice → LibreOffice Writer 
from application window.

	(iii)	 Using the Search command, type the word ‘writer’ 
in the search field, and select LibreOffice Writer 
from the offered results.

	 (iv)	 In Ubuntu Linux, find the LibreOffice Writer icon on 
the application launcher, or search it by clicking 
on ‘Show Applications’, as shown in Figure. 3.3.

Creating a document 

Step 1 Create a new text document by using File 
Menu  →  New  →  Text Document.
Step 2 Now save the file by clicking on the File 
Menu → Save. Give the name of the file (for example: 
report). By default, the file is saved in .odt format. 
Different file formats are as under
Step 3 Saving the file by another name 
It is possible to make another copy of the file by saving it 
with another name using the Save As option. Once the 
user saves the document by giving a name, it is called 
a ‘File’. The user can save the file with another name 

Fig. 3.3: Starting LibreOffice in Linux 

To create a new document: 
Keyboard shortcut: Ctrl+N; 
Mouse options: File → 
New → Text Document
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in other location using the Save As 
option. The user will get two files the 
previous one and the one with new 
name. 
Step 4 Closing the document—
After finishing the work, close the 
file, as too many opened files will 
cause a disturbance in working. To 
close the file, select  
File → Close
Step 5 Opening the document—It 
may further require to open a file 
for editing. Select File → Open 
(Ctrl+O) and the document will be 
open for editing  
(Figure 3.4).
(a) To Save a document using 
password

1.	 Select File → Save
2.	 Select the location on disk to 

save the file
3.	 Type a suitable name for the 

document 
4.	 Click on Save button
5.	 To save the document with password, put a tick 

on the checkbox Save with a password
6.	 Type the password to open the file in Set password 

dialog box
7.	 Type the same password in the second box and 

click OK button

Parts of the Writer window

The various parts of the Writer window have been briefly 
explained below.

(a) 	 Title bar: Title bar is located on the top of Writer 
window. It shows the title of the currently opened 
document. The name of the document means 
the file name of the document saved on the disk.  
For a new document, it shows the title of the 

Fig. 3.5: Parts of the main Writer window

Fig. 3.4: Opening a New Text Document in Writer
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document as Untitled X, where ‘X’ is the 
document number Untitled 1, Untitled 
2, Untitled 3... etc., as we go on opening 
the new document (Figure 3.5).

(b)	 Menu bar:  It appears below the Title 
Bar. It shows the menu items File, Edit, 
View, Insert, Format, Tables, Tools, 
Window and Help. On selecting a menu 
item, its submenu will open below the 
menu item. We can select any item in 
the submenu as per the requirement. 
As an example Figure 3.6 shows the 
submenu for File menu.
•	 Selecting the File menu, shows the 

submenu as shown in Figure 3.6. 
•	 The submenu item which shows 

three dots ‘...’ just after the submenu 
name, means, clicking on it will open 
the dialog box.

•	 The submenu item which shows right 
hand side arrows ‘►’ just after the 
submenu name, means, clicking on it 
will open another submenu.

in other location using the Save As 
option. The user will get two files the 
previous one and the one with new 
name. 
Step 4 Closing the document—
After finishing the work, close the 
file, as too many opened files will 
cause a disturbance in working. To 
close the file, select  
File → Close
Step 5 Opening the document—It 
may further require to open a file 
for editing. Select File → Open 
(Ctrl+O) and the document will be 
open for editing  
(Figure 3.4).
(a) To Save a document using 
password

1.	 Select File → Save
2.	 Select the location on disk to 

save the file
3.	 Type a suitable name for the 

document 
4.	 Click on Save button
5.	 To save the document with password, put a tick 

on the checkbox Save with a password
6.	 Type the password to open the file in Set password 

dialog box
7.	 Type the same password in the second box and 

click OK button

Parts of the Writer window

The various parts of the Writer window have been briefly 
explained below.

(a) 	 Title bar: Title bar is located on the top of Writer 
window. It shows the title of the currently opened 
document. The name of the document means 
the file name of the document saved on the disk.  
For a new document, it shows the title of the 

Fig. 3.5: Parts of the main Writer window

Fig.3.6: Submenu for File menu
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(c) 	 Toolbars: The tool bar appears below Menu Bar. 
By default, the Standard Tool Bar and Formatting 
Tool Bar will appear. The other tool bars can 
be activated by clicking on ‘View’ menu, and 
selecting the ‘Toolbars’ of submenu. The user can 
choose the required toolbars by clicking on it. The 
selected toolbar will show the √sign before the 
toolbar. Suppose we select the Find toolbar then 
the Find word in the toolbar will appear as √Find.

(d) 	 Standard toolbar:  It contains commands in the 
form of icons.

(e) 	 Formatting toolbar:  It contains the various 
options for formatting a document. A graphical 
representation of commands is shown in the form 
of icons.

(f) 	 Status bar: This is positioned at the left bottom 
of the Writer window and displays the number of 
pages, words, the language used, zooming, etc. It 
is located at the bottom of the workspace.

(g) 	 Scroll button and scroll bar: It is used to scroll 
the document.

(h) 	 Zoom: It allows to change the 
scale of the text and pictures 
in the document only for view. 
It does not affect the physical 
document. It is used to check the 
finishing quality of the document.

To know the meaning of other 
tools, position the mouse pointer on 
the tool and see the Tool Tip.

Cursor movement 

(a) Text Cursor Movement
•	 Observe the location of the Text Cursor.
•	 Press the different cursor control keys on the keyboard 

and watch how the Text Cursor moves around.

Let's Revise
Practice using the cursor control keys until you are able 
to position the text cursor exactly where you want it.

Fig. 3.7: Status bar

Text Cursor: The Text 
Cursor is a flashing 
vertical line in the body 
of the text. The 4 arrow 
keys (←↑↓→) on the 
keyboard are called as 
cursor control keys.
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There are two keys above the cursor control keys marked 
as Home and End. Pressing the Home key jump to the 
beginning of the line and pressing End key jump to the 
end of a line.

•	 Position the Text Cursor on a line of the document.
•	 Press the Home key and observe that the Text 

Cursor jumps to the beginning of the line. 
•	 Press the End key and observe that the Text 

Cursor jumps to the end of the line.
When these keys are pressed in combination with 

Ctrl key, the cursor jumps to the beginning and end of 
the document.

•	 To jump to the beginning of a document, press 
the Ctrl key, hold it down, then press the End key 
(Ctrl+Home).

•	 To jump to the end of a document, press the 
Ctrl key, hold it down, then press the End key 
(Ctrl+End). 

Mouse pointer

	 This is the mouse pointer. It takes the pointer 
shape while moving it around the screen. 

	 The mouse pointer changes to I shape, when 
moved over the text in a document. 

Moving the ‘I’ shaped mouse pointer over the text and 
clicking on the desired text, helps to get the text cursor 
while editing the document. Thus, the mouse is used to 
control the Text Cursor location.

Let's Revise
Practice positioning the Text Cursor using the mouse.

Let's Practice 1
Open the LibreOffice Writer and enter the text as in the 
following paragraph. Save the document as “Activity 
1” in your folder. Close the document.

Report

Field Visit to an IT Job Fair
We visited the IT Job Fair, 2018 held at Kasturchand 
Park, Nagpur on 5th July. It was quite knowledgeable 

Notes
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Editing the document

(a)	Undo and Redo

•	 Open the existing file (For example, report.odt) 
and then start editing in it.

•	 If, by mistake, you have made some changes and 
now you want to erase the last change done, then 
use the Undo option.

•	 After undo command, again if you want to go back 
then use the Redo option.

(b)	Moving and copying text
Cut and Paste: It is used to move a selected text from 
one place to another.

•	 Select the text and click on Edit → Cut option or 
press CTRL+X

•	 Place the cursor where the text has to be moved. 
Click on Edit → Paste option or press CTRL+V

(c)	Copy and Paste
It is used to make a duplicate copy of selected text.

	 Step 1: Select the text and click on Edit→ Copy 
option or press CTRL+C

	 Step 2: Place the cursor where the text has to be 
duplicated. Click on Edit→Paste option or press 
CTRL+V

(d)	Selecting text
It is necessary to select the text to perform copy and 
paste operation. The selected text will be highlighted. 
For editing the text you must first select the required 
text. The editing can be done on the selected text. 

To open existing file
Keyboard 
shortcut:Ctrl+O 
Mouse options: File 
→Open

To undo the changes
Keyboard shortcut: 
Ctrl+Z
Mouse options: Edit → 
Undo

Copy option (CTRL+C) 
is used to make one 
or more copies of the 
selected text whereas 
Cut option (CTRL+X) 
is used to move the 
selected text from one 
place to another.

experience for us. We came to know about the various 
information of the IT Sector.
The Information Technology & Information Technology 
Enabled Services (IT-ITeS) sector is a field which is 
undergoing rapid evolution and is changing the shape of 
Indian business standards. This sector includes software 
development, consultancies, software management, online 
services and Business Process Outsourcing (BPO).
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(e)	Selection criteria
To select the text in Writer, swipe the mouse cursor over 
text. There are several selection tricks to speed up the 
selection process as below.

Let's Revise

Practice selecting words, sentences, paragraphs 
and shift click option until you can do it accurately  
and easily.
A portion of the text can be selected by clicking and 
dragging. To do this, position the mouse pointer at the 
beginning point of the selection, click and hold the left 
mouse button down, and move the mouse pointer to the 
end of the desired selection.

To de-select the text, move the mouse pointer 
to an unselected location and click the left mouse 
button once.

To select all of the text in a document, press Ctrl+A. 
Ctrl+A means to hold the Ctrl key down and press 

the A key.

Let's Revise
Practice selecting all text till you can do it accurately.

(f)	Selecting non-consecutive text items
The above process shows the selection of continuous 
text. But suppose if the text is not continuous and you 
have been asked to select a part of the text from a 
paragraph, then perhaps you may say that it is not 

To select a letter or letters Drag the Mouse across the letter(s)
To select a single word at a 
time

Position the mouse pointer anywhere on that word and 
double click.

To select a complete sentence 
at a time

Position the mouse pointer anywhere in the sentence and 
triple click. (Triple click means to quickly click the left mouse 
button three times.)

To select a complete 
paragraph at a time

Position the mouse pointer anywhere in the paragraph and 
quadruple click (Quadruple click means to quickly click the 
left mouse button four times.)

A document Press Ctrl + A on the key board.
Drag the mouse pointer till you see a right arrow which is 
white. Then click it thrice.

By using the 
keyboard
•	 select the first piece 	

of text. 
•	 press Shift+F8. This 	

puts Writer in ‘Adding 
selection’ mode.

•	 use the arrow keys to 
move to the start of 
the next piece of text 
to be selected. Hold 
down the Shift key 
and select the next 
piece of text.

•	 repeat as often as 
required.

•	 press Esc to exit from 
this mode.
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possible to select the non-consecutive text. But Writer 
provides a way to select the non-continuous text using  
the keyboard and mouse. Figure 3.8 shows the selection 
of  non-consecutive items.

(g)	Selecting a vertical block of text
	 It is also possible to select a 

vertical block or ‘column’ of text 
that is separated by spaces or tabs  
(Figure 3.9).

(h)	Find and Replace
	 This feature is used to search for a 

text and replace it with other text.

•	 Select Edit → Find & Replace, 
the dialog box will open.

•	 Type the text to find in the Find box.

•	 To change the text with different 
text, enter the new text in the 
Replace box. For example, while  
writing the paragraph the word ‘IT 
Job Fair’ was typed but it should be 
‘National IT Job Fair’. So let’s replace it  
(Figure 3.10)

Step 1: Click on Edit Menu → Find &  
Replace option or press CTRL+F

Fig. 3.8: Selecting non-consecutive text items

By using the 
mouse
•	 select the first piece 

of text.
•	 hold down the Ctrl 

key and use the 
mouse to select the 
next piece of text.

•	 repeat as often as 
needed.

To select the vertical 
block of text select from 
menu: 
Edit → Selection Mode 
→  Block Area, 
or press Ctrl+F8 
(Keyboard shortcut).

Fig. 3.10 : Find and Replace the word

Fig. 3.9: Selecting vertical block of text
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Step 2: Write text under Search For option and click on 
Find button to locate the entered word. This will select 
the word which you want to search for. Also, you can 
click on Find All to select and display all occurrences of 
the entered text.
Step 3: Write the text under Replace with option. 
Now click on Replace if you want to change only first 
occurrence of it and use Replace All to replace all the 
matching occurrences. 

(i)	 Jumping to the page number
Sometimes we may require to jump to a particular page 
number. It becomes difficult to scroll down if it is a large 
document with several pages. In such a situation, ‘Go 
to Page’ feature of Writer is useful. To do this, select the 
Edit Menu→ Go to Page (Keyboard shortcut: Ctrl+G). 
Specify the page number in the dialog box. The cursor 
will move to the first character of the specified page 
number directly (Figure 3.11).

(j)	 Non-printing characters
In computer data entry, anything entered is treated as 
a character. We can see the characters like alphabet, 
numbers, punctuation marks, on the computer screen.

But when you 
press keys like Enter, 
the Space Bar, and 
the Tab key, that 
do not appear on 
the screen, we are 
actually entering 
these characters in 
the document.

It is very helpful to 
see these non-printing 
characters on the 
display to see the exact 
formatting of the document.

To display the non-printing character, press the toggle 
formatting mark (¶) or use keyboard shortcut Ctrl + F10. 
The tab space is shown by  →  sign and spacebar is shown 
by dot (.)  as shown in Figure 3.12.

Find only locates the 
text given in Search 
for whereas Replace 
changes the text into the 
Replace with text. 

Find will search one 
instance at a time 
whereas Find All will 
search all instances in 
one go. 

Fig. 3.11 : Go to Page

Fig. 3.12: Non-printing characters
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(k)	Checking spelling and grammar
While writing a report on paper, sometimes we may not 
remember the spelling of some words. In this situation 
we refer to the books or confirm the spelling from 

teachers or parents. Also while 
word processing a document, we 
may commit spelling mistake. In 
such cases, the Writer helps us to 
correct the spelling. It also provides 
a grammar checker to check the 
grammar of the sentence. It can be 
used separately or in combination 
with the spelling checker. This is 
one of the important features of any 
word processing application. 

If any grammatical errors are 
detected, they are underlined by a 
wavy blue line. Right-clicking on this 
line brings up a context menu as 
shown in Figure 3.13. The first entry 
in the menu describes the suspected 
broken grammatical rule. We can do 
the correction as suggested. 

So after typing a paragraph 
of a report, one can check the 
spelling and grammar. A spelling 
checker checks to see if each 
word in the document is in the 
installed dictionary. The grammar 
checker, can be used separately or 
in combination with the spelling 
checker.

To check the spelling and 
grammar of the document (or 
selected text), select Tools → 
Spelling and Grammar, or click 
the Spelling and Grammar button 
on the Standard toolbar, or press 
the keyboard key F7. 

The Spelling and Grammar 
dialog (Figure 3.14) opens. 

Fig 3.13: Context menus for suspected grammar errors

Fig. 3.14: Spelling and Grammar dialog box

Unit 3.indd   60 30-May-19   11:45:05 AM



61Digital Documentation

You can choose to restart from 
the beginning of the document 
when the check reaches the end of 
the document.

Automatic Spell Checker checks 
each word as it is typed and displays a 
wavy red line under any unrecognised 
words. Right-click on an unrecognised 
word to open a context menu  
(Figure 3.15). Certain suggestions will 
be displayed for the selected word. 
Click on the most appropriate word 
out of the suggested words to replace 
the underlined word. After making 
corrections, the line disappears.

(l)	 Using synonyms and the  
	 thesaurus
Sometimes you search for a word having 
a similar in meaning to the word you 
have in mind. A word processor helps 
to look up synonyms (different words 
with the same meaning) and antonyms 
(words with the opposite meaning) in 
the thesaurus. The list of synonyms 
can be accessed from a context menu  
(Figure 3.16). Right-click on a word 
and point to Synonyms on the context 
menu. A submenu of alternative words 
and phrases are displayed. Click on 
a word or phrase in the submenu to 
replace it with the highlighted word or 
phrase in the document.  

Synonyms are different from a 
dictionary. A dictionary contains 
definitions and pronunciations, 
whereas thesaurus will have words 
with similar meanings or opposite 
meanings. 

Let’s check the thesaurus for 
words which have similar meanings to 
‘market’ in ‘IT job market’.

Fig. 3.15: Right click to spell check

Fig. 3.16: Synonyms on the context menu
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Formatting a document
The first step in document preparation is to use page 
setup. The Page Formatting is explained in the next 
section. But for the document preparation, Page setup 
is taken here.

To setup a page, select and click on the Format → 
PageSetup and the Page option.

Page style dialog
The Page style dialog box has the several options as 
shown in Figure 3.17.

It allows to select paper size and format (A4, A5, 
B4, Letter). User can adjust ‘Orientation’ as Portrait or 
Landscape. The user can set the Margins (Left, Right, 
Top, Down).

Formatting text
Formatting Text refers to the formatting of paragraphs 
and characters. To do the formatting, first select the text 
and then apply the required text formatting features. 

Fig. 3.17 : Page Style dialogue

Notes
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There are various methods of formatting text. We can 
apply any one method as per the suitability. These 
methods are

•	 use the menu options from menu bar.
•	 use the readily available buttons on the formatting 

toolbar.
•	 use the context menu. The context menu appears 

by right clicking on the selected text.
•	 use the keyboard shortcut.

(a)	Removing manual formatting
To see the effect of formatting the text, first remove 
manual formatting. For this, select the text and choose 
Format → Clear Direct Formatting from the Menu bar, 
or click the Clear Direct Formatting button on the 
Formatting toolbar, or use Ctrl+M  from the keyboard. 
It will clear the existing formatting on the text and then 
you can apply the fresh formatting features.

(b)	Common text formatting 
Some of the common text formatting features 
generally used have been shown in Figure 3.18.

	 1.	 Changing font size – by selecting font size.
	 2.	 Changing font style – bold, italic, underline
	 3.	 Changing font type – by selecting font 

drop down.
	 4.	 Changing font colour – by selecting font 

colour icon.
On the Format Toolbar, you will find the 

buttons representing the letter a in Bold, Italic 
and Underline form. These are toggle buttons.

To apply any of the effect of bold, italic and underline, 
first select the text. Then press the desired buttons on 
the formatting toolbar. The keyboard shortcuts for bold 
(Ctrl+B), for italic (Ctrl+I) and (Ctrl+U) for underline. 
Applying the required font effects will change the font 
as shown in the Figure 3.18.

(c)	Changing text case 
It is possible to change the case of the text. There are  
6 Change Case options in LibreOffice Writer as shown 

Fig. 3.18 : Text formatting
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in Figure 3.19. These operate on currently 
selected text.

(d)	Superscript and Subscript
	 For example, in the date 5th July, the 

‘th’ character appearing after 5 is in the 
superscript case. In some situations, 
such as while writing scientific/chemical 
formula, such O2, the character 2 is in the 
subscript case. 

	 Now, in our example, change the 5th July to 
5th July.

•	 To apply superscript: Select the text and 
select 	Format → Text → Superscript 

•	 To apply subscript: Select the text and 
select 	Format → Text → Subscript 

Let's Practice 2
Open the Word Processing software and perform the 
following.
1. Prepare your page as follows.

Size – A4 Orientation
Landscape

Margins – 2’ from left and right
1.5’ from top and bottom

Use ‘Page Setup’ Dialogue Box. 2. Use Bold, Italic, 
Underline, Change Case, Font Color and Format the 
text as shown below and save it as Activity 3. Close 
the document.

Report

Field Visit to IT Job Fair
We visited the IT Job Fair, 2018 held at Kasturchand Park, 
Nagpur on 5th July. It was quite knowledgeable experience 
for us. We came to know about the various information in IT 
Sector. 
The Information Technology & Information Technology 
Enabled Services (IT-ITeS) sector is a field which is 
undergoing rapid evolution and is changing the shape of 
Indian business standards. This sector includes software 
development, consultancies, software management, online 
services and Business Process Outsourcing (BPO).

Fig. 3.19: Changing case
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Paragraph style
A paragraph in a 
document can have 
several sentences, a 
single sentence, a single 
word, or no words at 
all. Every paragraph 
in a LibreOffice 
Writer document has 
a paragraph style. 
The paragraph style 
settings have a pop 
down window. One can 
change the paragraph 
style by clicking on the 
pop down window and 
selecting the choices as 
shown in Figure 3.20.

(a) Indenting paragraphs
The entire paragraph can be indented in one step. 
Place the Text Cursor anywhere in the paragraph, 
select and click on the ‘Increase Indent’ tool. Each 
time when you click on the Increase Indent tool, the  
current paragraph’s 
indent will increase. 
There is also a Decrease 
Indent tool that 
removes the indent. 

Now increase the 
indent of the third 
paragraph in our 
assignment of Report. 
The output will be as 
shown below in Figure 3.21.

(b) Aligning paragraphs 
The paragraph can be aligned as Left, Right, Center 
and Justify. To align the paragraph, place the text 
cursor in the title paragraph, select the appropriate tool  
(Left, Right, Center or Justify) from the Format Toolbar. 

Fig. 3.20: Paragraph Style

Fig. 3.21 : Paragraph indentation
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To change the 
paragraph style
•	 First select the 

paragraph by 
paragraph selection 
method.

•	 Select the drop down 
arrow of paragraph 
style.

•	 Select Text Body from 
the pop down menu.

•	 Move the mouse 
pointer to outside the 
selected text and click 
the left mouse button 
once to de-select the 
text.

The selected words should now be centered in your 
document.

Move the mouse pointer over the four different 
alignment tools and read the Tool Tips, Align Left 
(Ctrl+L), Center Horizontally (Ctrl+E), Aligned Right 
(Ctrl+R) and Justified (Ctrl+J). The Justified option 
makes both the left and right sides of the paragraph line 
up with the margins. All these text alignment are shown 
in the Figure 3.22.

(c) Font colour, highlighting, and background colour
There are three more tools—Font Color, Highlighting, 
and Background tools on the Format Toolbar.

•	 To change the font color, select the small down 
pointing arrow ▼ on the right edge of the Font 
Color tool and select the colour from the colour 
box.

•	 To change the highlight colour, select the small 
down pointing arrow ▼on the right edge of the 
Highlighting tool and change the colour from the 
colour box.

Fig. 3.22: Paragraph alignment

To explore 
more paragraph 
formatting 
features ...
•	 Select a paragraph
•	 Click on the required 

tools on ‘Formatting 
Tool Bar’  Or

•	 Open Format → 
Paragraph Dialogue 
Box

•	 Select the appropriate 
tools

•	 Click Ok
Let's Practice 3
Open the LibreOffice Writer and perform the following:
1.	 Enter the text and format the paragraphs as 

shown in Table (given on next page) in Column A.
2.	 Format it again as shown in Column B  

(See Table on next page). Save and close  
the document.
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(d)	Using the bullets  
	 and numbering
You can assign the 
bullets or numbering 
to the list items in the 
document by using the 
options on the Bullets 
and Numbering toolbar. 
You can also create a 
nested list by using the 
buttons on the Bullets 
and Numbering toolbar. The 
general options available for 
bullets and numbering are 
shown in Figures 3.23 and 
3.24. A nested list has a sub-
list under it. Bullets and 
Numbering dialog contains 
more detailed controls  
(Figure 3.25).

(e)	Assigning colour,  
	 border and background

1.	 To assign background 
colour to the 
paragraph, first select 
the paragraph. 

2.	 Select Format → 
Paragraph → Area→ 
Colour, then select the 
colour.

Fig. 3.23 : Bullets Fig. 3.24: Numbering

Fig. 3.25: Bullets and Numbering dialog

Column A Column B
What is a computer?
A computer is an electronic device that 
manipulates informationor data. It has the 
ability to store, retrieve, and process data.
You can use a computer to type document, 
send email, and browse the web.
You can also use it to handle spreadsheets, 
accounting database, management, 
presentations, games, and more.

What is a computer?
A computer is an electronic device that

manipulates information or data. It has 
the ability to store, retrieve, and process 
data.

You can use a computer to type
documents send email and browse the Web.
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3.	 To assign border to the paragraph, select the 
paragraph, then select Format → Paragraph → 
Borders → Select Line – Style, Width, Colour.

4.	 After selecting, click 'Ok'.

Let's Practice 4
Practice to assign normal bullets 
and numbering to the list items 
as shown in figure below. Create a 
new document and enter the text 
on Computer Memory. Assign the 
variety of bullets and numbering as 
shown in the  adjacent figure.

Let's Practice 5
Make a list of bullets as shown 
in the adjacent figure. Save the 
document. Close the document.

Page formatting
(a)	 Setting up basic page layout 
using styles 
Page styles define the basic layout 
of all pages in the document. 
It includes page size, margins, 
header and footer, border and 
background, number of columns, etc.  
(Figure 3.26).

The Default Style is assigned to 
the new document by default. It 
appears on the taskbar of the writer 
window. To change the various 
parameters of the page, just click 
on the Default Style on the taskbar 
or click on the Format → Page.

(b) Inserting a page break
In multi-page documents the text flows from one page 
to the next as you add information. In certain cases 
we may require to break the current page and move 
the next heading or next chapter to the new page in 

Fig. 3.26: Formatting page
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the same document. In such cases we have to break 
the page forcefully and take the cursor to the next 
page to insert the new heading. This is 
called as a page break.

To break the current page and start 
the new page select Insert → Page 
Break from the Menu bar or use the 
keyboard command (Ctrl + Return).

The Page break can also be narrowed 
down to the line and column, by using 
Insert → Manual Break, as shown in 
Figure 3.27.

(c)	Creating header/footer and page 
numbers
In a multi-page document, it becomes 
necessary to add a header and footer to 
document for more readability. Headers 
appear at the top of every page; footers 
appear at the bottom of a page. Headers 
and footers are specified by page styles; therefore, all 
the pages with the same page style will display the same 
header and footer.

To insert header in the document, select Insert → 
Header and Footer → Header

To insert footer in the document, select Insert →Header 
and Footer → Footer

You can give the document name or chapter name in 
the header section and page number in the footer section.

To enter page numbers in the footer section, place 
the cursor in the footer section and select Insert → 
Page Number.

(d) Defining borders and backgrounds
Assigning borders and backgrounds to important 
paragraphs, frames and pages give attractive look to 
the document. For example, by assigning borders or 
backgrounds a reader is able to differentiate the points 
to remember from the regular text. 
	 (i) 	Adding border: It is possible to apply the border, 

either to individual characters or to selected text. 
The process is similar in each case. The preset 

Fig. 3.27 : Insert manual break

Different types of 
software
1. Application Software
	 a. LibreOffice
	  • Writer
	  • Calc
	  • Impress
	 b. Microsoft Office
	 c. Gimp
	 d. Adobe Photoshop
2. System Software
	 (i) 	 Windows 
	 (ii) 	Linux
	 (iii)	Mac
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To delete a color, gradient, bitmap, or other 
background, select None near the top of the 
Area page of the Frame dialog.

(e) Inserting images, shapes, special 
characters in a document
The regular text in the document can be made 
attractive and more informative by inserting the 
various elements as listed below. You can also 
explore more tools to be inserted in the document.

(i) 	 Inserting image: If you wish to include any 
picture or image in your document, the image 
file should be stored in your hard disk or 
external storage, such as Pen drive. To insert 
an image in your document, position the 
cursor where you want to insert the file, select 
Insert → Image. Another alternative is, just 
click on the insert image icon, located below 
the Formatting Toolbar. A file manger will 
appear from where you can select the image 
file. Select the image file and click on Open button or 
just double click on the image file. The image will get 
inserted in the file (Figure 3.30).

(ii) 	Inserting special characters:
	 Sometime we may require to 

enter the special character, 
such as ¶ or which cannot be 
typed by using the keyboard. 
LibreOffice Writer provides a 
feature to enter the number of 
special characters as shown 
in the following dialog. To do 
this select Insert → Special 
Character (Figure 3.31).

(iii) Inserting shapes: It is possible to insert various 
shapes in your document. The variety of shapes 
consists of Lines, Arrows, Symbols, Stars, 
Callouts, Flowcharts. For this, keep the cursor in 
the place you wish to add the shape and select  
Insert → Shape and then choose the further 
element you wish to insert.

Insert Elements in 
Writer document
•	 Images
•	 Shapes
•	 Objects
•	 Chart
•	 Symbols
•	 Special Character
•	 Tables
•	 Header and Footer
•	 Page Numbers
•	 Columns
•	 WordArt/Fontwork

Fig. 3.31 : Inserting special character

shows the preview of the selected border  
(Figure 3.28). 

(ii) Adding background colour: 
To add background color to the 
paragraph, select the paragraph. 
Select the Area tab from the 
Paragraph dialog. Alternately, 
right-click anywhere in the 
paragraph, and choose Paragraph 
from the context menu. In the 
dialog, select the Area tab, then 
choose Color. Select the color 
from the color grid to use for this 
frame, and then click OK to apply 
it to the background (Figure 3.29).

The color, gradient, bitmap, 
pattern, hatch can be added in 
the same way by clicking the 
respective buttons in the dialog. Fig. 3.29: Adding background to paragraph

Fig. 3.28: Adding border to paragraph
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To delete a color, gradient, bitmap, or other 
background, select None near the top of the 
Area page of the Frame dialog.

(e) Inserting images, shapes, special 
characters in a document
The regular text in the document can be made 
attractive and more informative by inserting the 
various elements as listed below. You can also 
explore more tools to be inserted in the document.

(i) 	 Inserting image: If you wish to include any 
picture or image in your document, the image 
file should be stored in your hard disk or 
external storage, such as Pen drive. To insert 
an image in your document, position the 
cursor where you want to insert the file, select 
Insert → Image. Another alternative is, just 
click on the insert image icon, located below 
the Formatting Toolbar. A file manger will 
appear from where you can select the image 
file. Select the image file and click on Open button or 
just double click on the image file. The image will get 
inserted in the file (Figure 3.30).

(ii) 	Inserting special characters:
	 Sometime we may require to 

enter the special character, 
such as ¶ or which cannot be 
typed by using the keyboard. 
LibreOffice Writer provides a 
feature to enter the number of 
special characters as shown 
in the following dialog. To do 
this select Insert → Special 
Character (Figure 3.31).

(iii) Inserting shapes: It is possible to insert various 
shapes in your document. The variety of shapes 
consists of Lines, Arrows, Symbols, Stars, 
Callouts, Flowcharts. For this, keep the cursor in 
the place you wish to add the shape and select  
Insert → Shape and then choose the further 
element you wish to insert.

Insert Elements in 
Writer document
•	 Images
•	 Shapes
•	 Objects
•	 Chart
•	 Symbols
•	 Special Character
•	 Tables
•	 Header and Footer
•	 Page Numbers
•	 Columns
•	 WordArt/Fontwork

Fig. 3.31 : Inserting special character

Fig. 3.30: Selecting insert image option 
from Insert menu option
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(f)	Dividing the document page into columns
You may have seen some documents where its page is 
divided into two or three columns. It is used in magazines 
and newspapers. It is possible to arrange the regular 
text into columns before or after adding the text. 

To divide the page into columns, select Format → 
Column. A Column dialogue box as shown in  
Figure 3.32 will appear. Enter the number of columns 
in the Column entry box. Give the value for spacing 
between the columns and click OK. On selecting the 
number of columns up to 3, the formatted page will look 
like as shown in Figure 3.33.

(g)	Formatting the shape or image
User can format the shape or image inserted in the 
document. For instance, user can change its size, 
colour, add borders, change its position, etc. 

First, select the shape or image by clicking on 
it. Then make use of the Tool Bar to perform the 
required changes.

Creating and managing tables
In a document it is normally seen that some data are 
represented in tabular form. So we collect the similar 
data and keep it under one heading. The representation 
of data in a tabular format is called as table. A table has 
a number of rows and columns. It is also possible to 
have a table with one row and one column.

Consider an example of representing your school 
timetable, your marksheet, your teachers teaching 

Fig. 3.32 : Column dialog box Fig. 3.33: Page formatted into 3 columns

•	 Create tables with 
rows and columns

•	 Delete rows/columns
•	 Merge cells
•	 Split cells
•	 Colour the table
•	 Change text direction
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various subjects. To represent such data you have to 
create a table. LibreOffice Writer provides a very rich 
tool for creating and managing a table. The various 
features of the table are:

(a) Creating a table
The simplest way to create a table is, click the Table 
icon on the Standard toolbar. On the drop-down 
graphic, choose the size 
of the table. To create 
the table, click on the 
cell representing the last 
row of the last column 
that you want. Holding 
down the mouse button  
(Figure 3.34) over the 
Table icon will also 
display the graphic.

Another way to create 
a table is by using the 
Table dialog. Position the 
cursor where you want to 
insert the table, then:

Select Table → Insert 
Table from the Menu bar 
as shown in Figure 3.35 
(or Press Ctrl+F12).

Time Table Class IX

Day/ 
Period 1 2 3 4 5 6 7 8

Time 7:30 to 
8:10

8:10 to 
8: 50

9:00 
to 
9:40

9:40 
to 
10:20

10:20 
to 
10:40

10:40 
to 
11:20

11:20 
to 
12:00

12:10 
to 
12:50

12:50 
to 
13:30

Day 1

LUNCH 
BREAK

Day 2

Day 3

Day 4

Day 5

Day 6

Fig. 3.35 : Insert TableFig. 3.34:  Creating table
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It will create a simple table. 
After creating a table, you can 
explore more features. For this, 
select Table → Properties.
(b) Inserting rows and columns
To insert one row or column in the 
table: 
•	Place the cursor in the row or 

column before or after which you 
want to add new rows or columns. 

•	Click on the Rows Above or 
Rows Below icons in the Table 
toolbar to insert one row above 
or below the selected one. 

•	Click on the Columns Left 
or Columns Right icons in 
the Table toolbar to insert a 
column to the left or right of the  
selected one. 

•	 Choose Insert → Rows Above/Below or Insert  
→ Columns Above/Below. Set number to define 
the number of rows or columns to be inserted, 
and select the Position as Before or After. 

•	 Click OK to close the dialog box.

(c) Deleting rows and columns
To delete one or more rows or columns, place the cursor 
in the row or column you want to delete and do one of 
the following:

•	 Click on the Rows or Columns icons on the Table 
toolbar

•	 Right-click and choose Delete → Rows or Delete 
→ Columns.

•	 Press Alt+Delete on the keyboard and use the 
arrow keys to delete rows or columns as described 
above for inserting.

(d) Splitting and merging tables 
One table can be split into two tables, and two tables 
can be merged into a single table. Tables can only be 
split horizontally.

Fig. 3.36 : Table properties

Unit 3.indd   74 30-May-19   11:45:06 AM



75Digital Documentation

(i) To split a table

•	 Place the cursor in a cell that will be in the top 
row of the second table after the split (the table 
splits immediately above the cursor).

•	 Choose Table → Split Table from the Menu bar.
•	 A Split Table dialog opens. You can select No 

heading or an alternative formatting for the 
heading—the top row(s) of the new table.

•	 Click OK. The table is then split into two tables 
separated by a blank paragraph.

(ii) To merge two tables

•	 Delete the blank paragraph between the tables. 
You must use the Delete key (not the Backspace 
key) to do this.

•	 Select any cell in one of the tables.
•	 Right-click and choose Merge Tables in the 

context menu. You can also use Table → Merge 
Table from the Menu bar.

(e) Deleting a table

(i) To delete a table

•	 Click anywhere in the table.
•	 Choose Table → Delete Table from the Menu 

bar.
Or

•	 Select from the end of the paragraph before the 
table to the start of the paragraph after the table.

•	 Press the Delete key or the Backspace key.

(f) Copying a table
To copy a table from one part of the document and paste 
onto another part:

•	 Click anywhere on the table.
•	 From the Menu bar choose Table → Select → 

Table.
•	 Press Ctrl+C or click the Copy icon on the 

Standard toolbar.
•	 Move the cursor to the target position and click 

on it to fix the insertion point.

Notes
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•	 Press Ctrl+V or click the Paste icon in the Standard 
toolbar.

(g) Moving a table
To move a table from one part of a document to another part:

•	 Click anywhere in the table.
•	 From the Menu bar, choose Table → Select 

Table.
•	 Press Ctrl+X or click the Cut icon in the Standard 

toolbar. 
•	 Move the cursor to the target position and click 

on it to fix the insertion point.
•	 Press Ctrl+V or click the Paste icon in the Standard 

toolbar. (This pastes the cells and their contents 
and formatting.)

•	 Return to the original table, click somewhere in it 
and then choose Table → Delete Table from the 
Menu bar.

Let's Practice 6
Create a table as shown in the figure below. Save it in 
your folder.

Printing a document
To quickly print the document without any option, Click 
the Print icon. The entire document will be sent to the 
default printer defined for your computer.

Time Table Class 9
Day/ 
Period

1 2 3 4 5 6 7 8

Time 7:30 
to 

8:10

8:10 
to 

8: 50

9:00 
to 

9:40

9:40
 to 

10:20

10:20 to 
10:40

10:40 to 
11:20

11:20 to 
12:00

12:10 to 
12:50

12:50 to 
13:30

Day 1

LUNCH 
BREAK

Day 2

Day 3

Day 4

Day 5

Day 6
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Print preview
Print Preview is useful to check the document before 
printing. A user can check whether the document is 
prepared as needed, such as indentation, borders, etc.

Controlling printing
To print the document with certain options, use the 
Print dialog (File → Print or Ctrl+P). A Print dialog box 
will appear as shown in Figure 3.37. 

From the Print dialog, you can choose options as per 
your requirement. They are Printer, Properties, Print 
Range, Copies and Options. The selected options will 
work for the current document only. 

If you click on a small triangle (▼), a list of names 
of printers (only those which are installed on your 
computer) will appear in line with the Name. You can 
select the printer which you want. 

Fig. 3.37: Controlling printing
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Printing all pages, single and multiple pages
One can select the printing option as per their choice. 
There are three options to print the number of pages in 
a document.

•	 To print all the pages in sequence, choose the 
option All pages.

•	 To print a single page, or number of non-
consecutive pages, choose the option Pages, and 
give the page numbers separated by comma. If 
you want to print the pages that are consecutive 
give the range of pages first and last page 
(for example 3-8).

•	 To print only the selected text, choose the option, 
Selection.

Mail Merge
Mail Merge is a very important feature of word processor. 
It is used to create a series of same documents with 
multiple addresses. Mail merge is the process of merging 
the main document (letter or certificates) with the 
mailing address of various persons. The main document 
is merged with the mailing address, hence the name 
mail merge. It is used to send invitations, letters or to 
print certificates for several people. For example, if you 
wish to inform your customers of a new product, then 
the company information and information about the 
new product are the same in all the documents, but the 
recipient information changes (first name, last name, 
address, greeting ...). 

For example, if your principal or class teacher wants 
to send a letter or notice to your parents regarding any 
meeting or function, obviously, the matter of the letter 
will be the same but the addresses will be different for 
different parents. One way is, to create a letter in Writer, 
copy the address from address list to change the address 
of each set of parents and print the letter. The procedure 
of copying and changing is repeated as many times as the 
number of parents. This way creating multiple documents 
becomes very time consuming and tedious. It is not 
possible if there are hundreds or thousands of addresses. 
The word processor has a special feature of mail merge 
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to accomplish this task in one stroke. In mail merge two 
documents are created. One with the common contents 
is the main document or form letter and other holding 
the address list is called the data source. The form letter 
contains the actual information and variable names for 
the data which varies in different letters. Data source 
contains values of the corresponding variables of the main 
document. For example, the address of all the parents 
with respective time would be stored in data source.

Form letter consists of the main document and the 
data source.

Creating the data source
A data source is a set 
of mailing addresses in 
the form of a rows and 
columns generally called 
database. The content 
of the database is in the 
form of data records. 
Each row is a record 
of each person, which 
contains the various 
fields, such as name, 
address, pincode.

To create an address 
book using spreadsheet 
or database is little 
easier, as they use the 
table format to store the 
data. It is also possible to 
create an address book 
during the mail merge 
process using mail merge 
wizard  (Figure 3.38[a]). 
Using Mail Merge:
1.	 Create a new 

document and 
type the letter 
to be sent to the 
multiple recipients.

Fig. 3.38 (a) Select Mail Merge Wizard
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2.	 To create multiple letters using 
Mail Merge Wizard, select Tool 
→ Mail Merge Wizard, as 
shown. A window will appear as 
shown in Figure 3.38(b).

3.	 Select Step1, ‘Select 
Starting document → Use 
the current document → 
Next’. Click on the Next 
button move to the next 
step.

4.	 In Step 2, select the 
Document type → Letter 
→ Next as shown in 
Figure (3.38c)

5.	 In Step 3, click on the 
button “Select Address 
List”. The “Select 
Address List” window 
will open, which will 

Fig. 3.38 (b) Select Main document

Fig. 3.38 (c) Select document type
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allow you to create the recipient list as shown in  
Figures 3.38 (d and e).

6.	 Click on the Create button. After clicking on the 
Create button a New Address List window will 

Fig. 3.38 (d) Select Address List

Fig. 3.38 (e) Create Recipient List
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appear as shown in Figure (3.38f). In this window 
under the Address Information section you can 
enter the information of the recipient as shown in 
the Figure 3.38 (f).

7.	 If you want to fill the 
data of the recipient 
as per the default 
fields, then enter 
the data as shown in 
Figure 3.38 (g).

8.	 If you wish to 
customise the 
fields of recipient 
information, click on 
Customise button. A 
'Customise Address 
List' window will 
appear as shown in 
Figure 3.38 (h). Now 
you can add, delete 
or rename any field 
name. You can also 

Fig. 3.38 (f) New Address List

Fig. 3.38 (g) Adding new address list
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change the order of appearance of 
the fields using up/down arrow 
button. 
(a)	 Add (for a new field)
(b)	 Delete (to delete an 

unnecessary field)
(c)	 Rename (to change the name 

of the field)
After customising the fields, enter the 

data in the new format.
9.	 After entering the data of 

first recipient as shown in  
Figure 3.38 (g), click on the New 
button to enter the information of 
the next recipient. After entering 
the information of the entire 
recipient, click on the OK button 
to close the list.

10.	 After clicking OK button, the Save As dialog 
box as shown in Figure 3.38 (i) will appear, 
which will allow to save the list of recipient in 
.CSV format (say MyList.csv) as shown in  
Figure 3.38(i).

Fig. 3.38 (i) Save recipient list in .CSV format

Fig. 3.38 (h) Customizing filed names
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11.	 After saving the list a 
window will appear as 
shown in Figure 3.38 (j), 
which will display the 
various recipient list 
created till now. You can 
select any of the created 
list till now. Select 
the required list and 
click on OK button from 
any of the list to send  
the letter.

12.	 After clicking on OK 
button, you will move 
to Step 3 of Mail Merge Fig. 3.38: (j) Recipient list created  

Wizard, a window Insert Address Block will 
appear, which will show you the address block as 
shown in  Figure 3.38 (k).

13.	 Click on Next button, you will move to Step 4 of 
Mail Merge Wizard. A Create Salutation window 

Fig. 3.38: (k) Insert Address Block
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will appear as 
shown in Figure 
3.38 (l) to set the 
salutations for 
male and female 
recipients. A way 
of distinguishing 
one group from 
another is defined 
by choosing from 
the offered Field 
names, for example, 
Gender and by 
entering the Field 
value, for example, 
Female.

14.	 Click on Next 
button, you will 
move to last Step 
5 of Mail Merge 
Wizard. An Adjust 
layout window will 
appear as shown 
in Figure 3.38 (m) 
to set the layout 
of the recipient 
address on the 
page. You can set 
the top and left 
margin. Click on 
Finish button to 
merge the letter 
with the recipients 
address.

15.	 In the next step, 
the Writer will  
display the document with the Mail Merge 
Toolbar below the standard toolbar as shown in  
Figure 3.38 (n).

Fig.3.38 (m) Adjust layout of Address Block

Fig. 3.38 (l) Create salutation
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16.	 Now click on 
Edit Individual 
Documents 
button to merge 
the letter with the 
address of the 
recipients. Here 
you can verify 
all letters of the 
recipients before 
printing. 

17.	 You can use the 
other options on 
the Mail Merge 
toolbar, such as

(a)	 to exclude some of the recipient check on the 
checkbox of Exclude recipient.

(b)	 to save the merged document, click on the 
Save Merged Documents button. 

(c)	 to print the merged document, click on the 
Print Merged Documents button.

(d)	 to send the letters by email, click on the Send 
Email Messages button. 

Fig. 3.38 (o) Final letter merged with the address

Fig. 3.38 (n) Letter with mail merge toolbar
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Let's Practice 7

1.	 Type the letter shown in the figure given below. 
Do not type the words and symbols appearing in 
between <...>, as these are the fields. Keep single 
space. Save the document in your folder.

	 Computer Centre 
DMS School
Bhopal

Date: 3 August 2018
<Title>
< Address Line1 >
< Address Line2 >

Teacher Parent Interact Day
Please take this opportunity to discuss the progress of your child <Child 
Name> by meeting the class teacher on <date> at <Time> at the Classroom.

Principal

2.	 Use Mail Merge. For Data source/Address List, 
enter data of 10 people as shown in the table 
below.

Title First 
Name 

Last 
Name Address 1 Address 

2
Child 
Name Date Time

Mr. Raman Sinha M P Nagar Bhopal Deepti 25-07-2018 9:00 am

Dr. Manish Mangal Shyamla 
Hills Bhopal Shravya 25-07-2018 9:30 am

Mrs. Manmeet Kuar Akriti City Indore Simran 26-07-2018 9:00 am

Let's Practice 8
	 1. 	Open the Word Processing software and prepare 

the following.

•	 Certificates
•	 Invitation cards
•	 Forms
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A. Multiple Choice Questions

1.	 Which of following is not a component of the Office Suite?
(a)	Writer
(b)	Impress
(c)	Internet Explorer
(d)	Base

2.	 The most widely used word processing software in late 
1970s was_____________________.
(a)	Word Perfect
(b)	Word	
(c)	Word Star	
(d)	Writer	

3.	 We can change the mistakes noticed in which of the 
following?
(a)	Electronic typewriter
(b)	Word processor software	
(c)	Simple typewriter	
(d)	Both (a) and (b)

4.	 Header and Footer is available in which of the following 
menus?
(a) File Menu
(b) Insert Menu
(c) View Menu
(d) Edit Menu	

5.	 To hide or view ruler we should go to which of the  
following menus?
(a) Tools Menu
(b) Insert Menu
(c) View Menu
(d) Edit Menu

6.	 To check the grammar we should go to which of the 
following menus?
(a) Tools Menu
(b) Insert Menu
(c) View Menu
(d) Edit Menu

•	 Letters
•	 Announcements
•	 A banner

	 2.	 Save the document. Create its PDF file.

Check Your Progress
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7.	 To replace a word Bombay with Mumbai, we should go to 
which of the following menus?
(a) Tools Menu	
(b) Edit Menu
(c) View Menu
(d) Language Menu

8.	 To close an opened document, we should to go to which of 
the following menus?
(a) File Menu
(b) Insert Menu
(c) View Menu
(d) Edit Menu

9.	 Which of the following is the default extension of the writer file?
(a) .obt
(b) .doc
(c) .odt
(d) .docx

10.	 Which of the following technique selects a sentence in 
Writer? 
(a) Single click (Pressing left button of mouse)
(b) Double Click
(c) Triple Click
(d) None of the above

11.	 Which of the following is a shortcut key to Redo any 
operation? 
(a) CTRL + R 
(b) CTRL + Y 
(c) CTRL + X 
(d) CTRL + Z

12.	 To find a word in a document we can use which of the 
following function key? 
(a) F5 key
(b) F8 key 
(c) Fl key
(d) None of the above

13.	 Spellings are corrected automatically in Writer because of 
which of the following features?
(a) Auto Text 
(b) Auto Correct 
(c) Auto Complete 
(d) All of the above 

14.	 The default table size is________________________. 
(a) 1 column, 1 row 
(b) 2 columns, 1 row 
(c)	2 columns, 2 rows 
(d) 1 column, 2 rows 
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15.	 What is the shape of the mouse pointer when drawing a 
table? 
(a) Pencil 
(b) White pointing arrow 
(c) Black pointing arrow
(d) Black plus

16.	 Which shortcut key is used for automatic spell checking?
(a) SHIFT + INSERT 
(b) SHIFT  + F7
(c) CTRL + INSERT 
(d) TAB + INSERT

17.	 Which shortcut key is used to insert table? 
(a) CTRL + F12
(b) ALT + DELETE 
(c) CTRL + DELETE 
(d) TAB + DELETE

18.	 Which of the following is not valid type of data source in 
mail merge?
(a) Spreadsheet 
(b) Text files 
(c) MySQL  
(d) CSV file

19.	 The default orientation of a page in Writer is_____________. 
(a) portrait 
(b) landscape 
(c) book 
(d) None of the above

20.	 Which of the following does not come under page 
formatting?
(a) Setting margins
(b) Find and replace
(c) Setting header and footer
(d) Page orientation

21.	 Saving an existing document with some other name using 
the Save As option______________________.
(a) replaces the current document
(b) leaves the current document intact
(c) is not possible
(d) closes the document

22.	 Keyboard shortcut to italicise the selected text is 
(a) Ctrl + U
(b) Shift + U
(c) Ctrl + I
(d) Shift + I
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23.	 Which option should be used to type H2O, to get 2 at its 
proper place?
(a) Bold
(b) Superscript
(c) Underline
(d) Subscript

24.	 What option should be used to to change the word ‘Books’ 
to the word ‘Copies’ in a document?
(a) Find
(b) Find and Replace
(c) Spell check
(d) Spelling and grammar check

25.	 What is the option to print the document so that the height 
of the page is less than its width?
(a) Landscape
(b) Portrait
(c) Indent
(d) Tab setting

B. Fill in the blanks

1.	 The submenu item with three dots ‘...’ just after the  
submenu name, denote that it will open the 
________________.

2.	 The submenu item with right hand side arrows ‘►’, means, 
clicking on it will open _____________________. 

3.	 Formatting Tool Bar contains various options for 
_________________.

4.	 By pressing the Home key you  jump to the ____________
and by pressing the End key you jump to ______________.

5.	 After using the undo command, to go back again to the 
previous position the, ________________ option or command 
is used.

6.	 Double click is used to select the _______________.

7.	 Headers appear at the _____________ and footers appear at 
the _____________ of every page.

8.	 In the ______________ page orientation the height of the 
page is less than its width.      

9.	 The _________________ option is used to see how the 
document will look like when it will be printed. 

10.	 In mail merge the file holding the mailing addresses is 
called as _____________.
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C. State whether the following statements are True or False

1.	 To open word processor ‘Window’ menu option is selected.

2.	 Current file name is shown in Status Bar.

3.	 Open icon for opening a file is part of Standard Tool Bar.

4.	 Format Menu contains the options that apply to the whole 
document.

5.	 It is possible to open a MS-Word file in Libre Office-Writer.

6.	 We cannot open Libre Office-Writer file in MS-Word.

7.	 Writer does not permit to copy a selected text in to another 
document. 

8.	 It is possible to copy a selected text without using Menu 
options and keyboard options. 

9.	 To open the 'Find & Replace' dialog box, we have to go to 
Format menu. 

10.	 We can find all the cities included in a document using 
'Find and Replace' feature of Writer. 

11.	 While typing if an incorrect spelling is detected a red 
line is marked under it. After correcting it, the red line is 
converted into green line.

12.	 The text written in Header and Footer is printed on each 
page of the document. 

13.	 The page number appears with gray background and is 
printed with background. 

14.	 Writer creates a table as wide as the page area. 

15.	 A new column is created in table by pressing tab key. 

16.	 Mail merge is used to prepare multiple copies of the same 
document. 

17.	 The Form Letter contains the variable information in mail 
merge. 

18.	 The portrait and landscape orientations are set in Paper 
option under properties. 

19.	 In Print Range by default current page is selected for 
printing. 

20.	 By default the page size is A4.
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D. Short answer questions (50 words)

1.	 In a document all the occurrences of word “this” have to 
be changed to “these”. Which option is suitable for this 
and what is the shortcut command used for it?

2.	 Which two documents are essential for mail merge?

3.	 Explain the concept of Word Processing.

4.	 List the various software available for word processing.

5.	 Write difference between a text editor and a word 
processor software. Write the name of any text editor or 
word processor available in market.

6.	 List the various components of LibreOffice suite. Explain 
each component in one line.

7.	 Compare the features of manual typewriter, electronic 
typewriter and word processing software.

8.	 Explain the different views to display a document.

9.	 What are the various methods for selecting the text in a 
document? Give the steps to select a paragraph.

10.	 What are the special characters? How can you insert them 
in a document? 

11.	 How will you count the total words of a document?

12.	 What are the various menu of Writer GUI?

13.	 What is the default extension assigned to the document in 
Writer when you save it? Write down the steps to save the 
document to Microsoft Word document?

14.	 What is the importance of password in the document? 
How will you protect the document using password 
in Writer?

15.	 What is mail merge? Write down the steps to create mailing 
labels to paste on wedding cards.

16.	 What are the advantages of table? Prepare your report 
card of Class VIII in table format.

17.	 Write an application to your Principal for field visit to any 
IT Industry.
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Practical Exercise

1.	 Open writer with the help of icon and exit. Again open 
writer from the applications option available on the 
desktop.

2.	 Draw all the icons of standard toolbar and write its uses 
in your practical note book.

3.	 Draw all the icons of formatting toolbar and write its uses 
in your practical note book.

4.	 Create a new text document (using menu bar) showing 
your name address and the name of your school. Save 
this file with name mydocument1 at the desktop location.

5.	 Open the documents mydocument1; modify it by adding 
your division and name of your class teacher. Save this 
file as mydocument2 at any other location.

6.	 Open both the documents and switch from one to other. 
Close one of them and save other as mydocument3 with 
password.

7.	 Open the document mydocument3 and zoom it for 50%, 
75%, 130% and 200%.

8.	 Open the file my document l and type the text given in 
the box below:		
The Word completion facility is little different than 
Auto Correct facility. While typing as and when 
you type two-three characters, Writer tries to guess 
which word you are typing and offers to complete the 
word for you. To accept the suggestion, press Enter. 
Otherwise, continue typing. Note that this facility is 
available only for those words which are already typed 
in the same document that is the word completion 
facility is available for a word getting typed at least 
for second time. 

Close the document and save it.

9.	 Open the mydocument2 and type at least 15 cities of your 
state. Use Cut and Paste to arrange them in dictionary 
order. 

10.	 Open the document mydocument3 and copy the first 
three sentences from mydocument l and close both the 
files. 

11.	 Open mydocument2 and type the following at the end of 
the document:

S. No. Name City Total Marks
(OUT OF 300)

1. RIYA INDORE 245

2. HARMAN ITARSI 267

3. JAYANT BHOPAL 276
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4. AVIRAL JABALPUR 284

5. ABHUDAY UJJAIN 235

6. ALANKRITA GWALIOR 258

12.	 Open mydocument2 where you have stored 15 cities 
in dictionary order. Delete cities at position number 3 
and 7. Undo your deletion and delete cities at position 
number 5 and 8. 

13.	 Open mydocumentl. Find all the occurrences of the word 
'the' and replace it with 'e' if it is not in the beginning of 
the sentence. 

14.	 Open mydocument3 and insert a character 0 in front of 
all the cities except Bhopal. Insert the character @ in 
front of Bhopal. 

15.	 Find out the number of words for the third paragraph. 
16.	 Type your own address and store it in the table of Auto 

Text. Use it in any other document.
17.	 Create the table as shown below by merging cells? Write 

the steps.

18.	 Create a table showing results of randomly selected 5 
students of standard 9 as shown in the following table:
S.No. R.No. Hindi English Maths Science SST

1 1 25 24 24 24 24
2 4 15 23 26 23 15
3 6 25 21 24 25 17
4 7 24 20 17 24 24
5 9 22 16 23 21 26
6 11 20 18 22 22 26

19.	 Perform the operations stated below.
(a)	 Write steps to count total words in a document?
(b) 	Is it possible to select the vertical block? If yes, then 

write the steps.
(c) 	What are the steps to select a non-consecutive text in 

writer?
(d)	 What is Special character in writer and how will you 

insert in a document?
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20.	 Perform the operations stated below.
(a)	Change the width of column to best fit the content 

(Text should fit exactly)
(b)	Move the table in the Centre position.
(c)	 Increase the row height.
(d)	Make the data of all the cells vertically left aligned.
(e)	 Insert a column to the left of the last column and type 

the total of marks obtained by all the students.
(f)	 Split the second cell into two cells horizontally and 

type subject name and roll number in upper and 
lower cells.

(g)	 Insert a column to the left column inserted and move 
the content of the last column to the newly inserted 
column.

(h)	Type the average marks in the last column.

21.	 Create the table given below use cell merge where 
required:

22.	 The time table prepared for Class IX using a word 
processor as shown below:

The class teacher recommended some changes in the time 
table to that should looks as follows:

Time Table: Class IX – D

Class Teacher : ABC

Mon Hindi Maths Maths Eng SSC Science SUPW SUPW

Tue Science Science SSC Eng Maths Maths Hindi SSC

Wed SSC Maths Science Eng Sc.(Pr.) Sc.(Pr.) Sc.(Pr) Games

Thu IT IT Maths Eng Sc. S. Sc. SSC Games

Fri Maths Maths Science Eng SSC Hindi Maths CTP

Class Teacher : ABC

1 2 3 4 5 6 7 8

Mon Hindi Maths Eng.
B
R
E
A
K

SSC Science SUPW SUPW

Teu Science SSC Eng. Maths Maths Hindi SSC

Wed SSC Maths Science Eng. Sc.(Pr.) Sc.(Pr.) Games

Thu IT Maths Eng. Sc. SSC Games

Fri Maths Science Eng. SSC Hindi Maths CPT

Sat Meditation Activity House Meeting Bal Sabha

State : Madhya Pradesh

Crop Wheat Pulse Rice Average

East 504 240 274 339.33

West 547 455 108 370

North 444 208 206 286

South 247 647 648 514
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Name the word processing features that should be used to 
make the changes. The changes recommended are listed 
below:

	 1.	 The headline should be centre aligned
	 2.	 The Class Teacher’s name should span along all the 

columns in the first row.
	 3.	 Add another row after the first row to indicate period 

number.
	 4.	 The day names should be in italics bold.
	 5.	 At all the places in the table where a subject occurs twice 

for consecutive columns, it should be displayed only 
once spread over the two columns.

	 6.	 There should be a column after 4th period to accommodate 
‘BREAK’.

	 7.	 There should be a row for Saturday.
	 8.	 Period numbers and ‘BREAK’ should be in Bold.
	 9.	 Make border tick in size of BREAK.
	 10.	 The table should be centre aligned.
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